Jump to content
Zone of Games Forum
Werewolfwolk

Релиз перевода Lake Ridden

Recommended Posts

banner_pr_lakeridden.jpg

Prometheus Project выпустила перевод отличной паззл-адвенчуры Lake Ridden. Но он совместим только с версией для GOG, имейте это в виду.


banner_pr_lakeridden.jpg

Prometheus Project выпустила перевод отличной паззл-адвенчуры Lake Ridden. Но он совместим только с версией для GOG, имейте это в виду.

Качаем тут.

  • Thanks (+1) 1
  • Upvote 1

Share this post


Link to post

Как сюжет тут?

Share this post


Link to post

Для стим тоже будет.

Share this post


Link to post

Не для последней версии GOG русик делался?

На версии lake_ridden_1.6.1526_(64bit)_(25884) вывалило кучу ошибок в установке

Share this post


Link to post
2 часа назад, writie777 сказал:

Не для последней версии GOG русик делался?

На версии lake_ridden_1.6.1526_(64bit)_(25884) вывалило кучу ошибок в установке

А где ее взяли? Мы про такую версию не слышали еще. Считали нашу последней.

Share this post


Link to post

setup_lake_ridden_1.3.1433_(64bit)_(21107) на этой версии тоже ошибки

Share this post


Link to post
8 часов назад, Demos_97 сказал:

setup_lake_ridden_1.3.1433_(64bit)_(21107) на этой версии тоже ошибки

Обычно не логично ставить на версию отличную от той, что указана в русификаторе, бывает подходит любая версия игры, но тогда так и указываем

15 часов назад, writie777 сказал:

Не для последней версии GOG русик делался?

На версии lake_ridden_1.6.1526_(64bit)_(25884) вывалило кучу ошибок в установке

Поделитесь, мб сама игра, мб патч GOG,и будет сегодня уже обнова

Share this post


Link to post

@Werewolfwolk Если нужны билды с гог,  пиши мне, я запрошу ключи да и все.

Share this post


Link to post
В 10.04.2019 в 14:21, stevengerard сказал:

Для стим тоже будет.

Когда?!

Share this post


Link to post
В 30.07.2019 в 23:08, Исмат сказал:

Когда?!

Давно уже.

Share this post


Link to post
В 04.08.2019 в 08:07, stevengerard сказал:

Давно уже.

Так написано:

Требуемая версия игры: 1.6.1526 [GOG].

Share this post


Link to post
40 минут назад, Исмат сказал:

Так написано:

Требуемая версия игры: 1.6.1526 [GOG].

И что? Она последняя и есть. Что не так?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




Zone of Games © 2003–2019 | Реклама на сайте.

Система Orphus

×