Jump to content
Zone of Games Forum
Phan1om

Проблемы и вопросы по софту

Recommended Posts

Помощь в решении проблем, связанных с программным обеспечением.

Предыдущие вопросы обсуждались в этой теме.

Share this post


Link to post
Если ты не админ домена, то никак ты не убьешь политики.

Можно попробовать скрипт сделать cmd, net stop "название службы" и засунуть в автозагрузку, тогда служба будет автоматом стопица при загрузке. я так понимаю комп виснет не сразу?

Подскажите тогда команду скрипта.

Виснет не сразу Через время когда запускается wcault.exe он начинает дико жрать оперативку и комп начинает жутко тормозить и фризить. Хорошо было конечно что б при старте как то выключать службу и останавливать.

Share this post


Link to post

Werwulf

имя процесса не напутал? :)

за обновления отвечает служба wuauserv, если я правильно понял она запускает процесс wuauclt.exe

net stop wuauserv

 

вот только батник нужно будет запускать с правами админа, иначе получишь отказ

>net stop wuauserv

Системная ошибка 5.

Отказано в доступе.

Share this post


Link to post
Werwulf

имя процесса не напутал? :)

за обновления отвечает служба wuauserv, если я правильно понял она запускает процесс wuauclt.exe

net stop wuauserv

 

вот только батник нужно будет запускать с правами админа, иначе получишь отказ

Может и напутал. Писал по памяти :) Спасибо попробуем. А этот конфиг только останавливает службу или выключает? Если просто останавливать она сама через время включается, а если останавливать службу и выключать то до перезапуска будет все тихо.

Вопрос к знатокам. Переустановил винду на рабочей машине. Проксик у нас на Microsoft ISA сделан. Машину в домен не вводил. При запросе от браузера повбивал доменные учетные данные. Инет бегает. Все остальное через проксик тоже бегает. Но торент работать не хочет вообще работать. Что можно сделать? Или может как то можно ввести машину в домен без присвоения доменных политик? Машина без домена обретает просто 2-е дыхание и работает как часы. Не хочется как бы опять тормоза делать.

Share this post


Link to post

Господа не нашел более подходящей темы.. Ибо проблема связана с Вирусом...

Кароче... ставил патчи на ведьмака(и касперского отключил) ... поставил забыл включить обратно.. и начал лазить по сайтам.. и словил вирус содержания типа на вашем компе найдена продукция содержащая педофелию,растление малолетних и это уголовно наказуемо .. штраф 400 р и отправьте смс на Номер МТС ХХХХХХХ и внизу поле для ввода пароля... при этом по компу не могу лазхить (ни пуск ни мой компьютер )

с подобным вирусякой ранее встречался .. но достаточно было просто на каком нить сайте посмотреть список паролей и все.

попробовал кучу паролей и толку 0 помогите плиз

Share this post


Link to post
Господа не нашел более подходящей темы.. Ибо проблема связана с Вирусом...

Кароче... ставил патчи на ведьмака(и касперского отключил) ... поставил забыл включить обратно.. и начал лазить по сайтам.. и словил вирус содержания типа на вашем компе найдена продукция содержащая педофелию,растление малолетних и это уголовно наказуемо .. штраф 400 р и отправьте смс на Номер МТС ХХХХХХХ и внизу поле для ввода пароля... при этом по компу не могу лазхить (ни пуск ни мой компьютер )

с подобным вирусякой ранее встречался .. но достаточно было просто на каком нить сайте посмотреть список паролей и все.

попробовал кучу паролей и толку 0 помогите плиз

на ХР делал так.........грузишь безопасный режим....как только появится раб стол резко как понос(а лучше еще реще) тыркаешь контрол альт дел.......и за пару сек ищешь этот ЕХЕ....на чистой хп примерно 27процессов и на глаз все мне знакомы........кароче нашел я этот ЕХЕ и закрыл....потом ищешь сам файл по названию в системе.....возможно глупо..но мне помогло....каспер пропустил такую хрень...

Share this post


Link to post

дело в том что там ежесекндно выскакивает и с какой бы скоросной я не был все равно не Фига ((

Share this post


Link to post

Проблема вроде софтовая и очень необычная :)

Человек сменил на ПК карту 4870 X2 на GTX580, после чего у него винда (виста) стала грузиться ОЧЕНЬ медленно (минут десять) и работать ОЧЕНЬ медленно. Сменил карту по манибеку и поставил GTX570 - все аналогично.

Поставил другую винду (Win7) - аналогично.

Тормозит именно ОС - post проходит идеально быстро.

Share this post


Link to post
Проблема вроде софтовая и очень необычная :)

Человек сменил на ПК карту 4870 X2 на GTX580, после чего у него винда (виста) стала грузиться ОЧЕНЬ медленно (минут десять) и работать ОЧЕНЬ медленно. Сменил карту по манибеку и поставил GTX570 - все аналогично.

Поставил другую винду (Win7) - аналогично.

Тормозит именно ОС - post проходит идеально быстро.

Win7 с sp1 или без ? х32 или х64 ?

Share this post


Link to post

Все x64. SP1 внедрен в дистриб.

Share this post


Link to post

SerGEAnt

1- попробовать прошить маму последней прошивкой - если есть такая конечно - но для начала стоит обнулить биос и посмотреть на результат - и только потом в крайности - ну и видяхе прошить биос если только есть официальный!

2 - кто производитель мамы и видеокарт - просто был у меня случай гигабайт и асус видео и мать не важно в какой пропорции выдавали либо черный экран либо был синий экран смерти при запуске винды !

Share this post


Link to post

В последнее время стал наблюдать какие-то проблемы со шрифтами на своём мониторе. Одинаковые буквы могут иметь разную толщину. Например, одна "о" выглядит как "о", а другая тоньше и похожа скорее на ноль. То же самое относится и ко многим другим буквам / цифрам - и, р, н, ш, 8 и т.д. В документах Excel это заметно особенно хорошо. Да даже и сейчас я вижу это, набирая сообщение.

Также заметил, что часто стали возникать ошибки при наборе текста. Набираю вроде бы правильно, но в тексте - опечатка. Или, например, набираю слово прописными буквами, а оно пишется заглавными (или смесью тех и тех). CapsLock при этом выключен. У меня установлен PuntoSwitcher, но его выключение не устраняет проблему.

Не знаю, где искать причину. Никаких действий со шрифтами за последние полгода-год не выполнял. В настройках экрана стоит сглаживание ClearType. На всякий случай проверил - установка не сбросилась, по-прежнему ClearType. Поправил видеокабель, идущий к монитору - вдруг отошёл немного? Да нет, всё в порядке, прикручено на совесть. Может, дело в клавиатуре? Я уже года полтора или 2 её не разбирал, под клавишами скопилось много грязи, крошек и т.д. Может, некоторые клавиши замыкают из-за этого? Будет интересно услышать ваши версии. Возможно, кто-то сталкивался с такой проблемой. Моя ОС - WinXP.

0_5ab28_9a1b9f0d_L.jpg0_5ab2a_831f37be_S.jpg0_5ab29_e0d75c53_M.jpg

Share this post


Link to post

Есть одна проблемка. Натсупило лето. Включились ручные кондиционеры (вентилятор) и появилась проблема. Поскольку работаю я в колцентре, то общаюсь через гарнитуру и когда "кондей" начинает дуть в мою сторону он задувает в микрофон гарнитуры и разговор становится односторонним. Я начинаю рывками слышать человека. Комп с матерью на интеловском чипсете с звуковым чипом Rеaltek ALC833. Гарнитура Plantronics Audio 310. Чего можно сделать?

Share this post


Link to post

Сменить гарнитуру на Plantronics Audio 345/326, стоят на пару баксов дороже, но имеют гибкий держатель микрофона - подогнешь его ближе ко рту и будет тебе счастье.

Share this post


Link to post
В последнее время стал наблюдать какие-то проблемы со шрифтами на своём мониторе. Одинаковые буквы могут иметь разную толщину. Например, одна "о" выглядит как "о", а другая тоньше и похожа скорее на ноль. То же самое относится и ко многим другим буквам / цифрам - и, р, н, ш, 8 и т.д. В документах Excel это заметно особенно хорошо. Да даже и сейчас я вижу это, набирая сообщение.

Также заметил, что часто стали возникать ошибки при наборе текста. Набираю вроде бы правильно, но в тексте - опечатка. Или, например, набираю слово прописными буквами, а оно пишется заглавными (или смесью тех и тех). CapsLock при этом выключен. У меня установлен PuntoSwitcher, но его выключение не устраняет проблему.

Не знаю, где искать причину. Никаких действий со шрифтами за последние полгода-год не выполнял. В настройках экрана стоит сглаживание ClearType. На всякий случай проверил - установка не сбросилась, по-прежнему ClearType. Поправил видеокабель, идущий к монитору - вдруг отошёл немного? Да нет, всё в порядке, прикручено на совесть. Может, дело в клавиатуре? Я уже года полтора или 2 её не разбирал, под клавишами скопилось много грязи, крошек и т.д. Может, некоторые клавиши замыкают из-за этого? Будет интересно услышать ваши версии. Возможно, кто-то сталкивался с такой проблемой. Моя ОС - WinXP.

Сменить клавиатуру + разъем подключения.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




Zone of Games © 2003–2019 | Реклама на сайте.

Система Orphus

×