Jump to content
Zone of Games Forum
Alex7051621

The Legend of Heroes: Trails in the Sky (FC)

SerGEAnt

Русификатор (текст)

02ff4cfcb667091b45ecdcf508fee18d.png

:bomb: Официальная группа команды переводчиков “Trails” — https://vk.com/trailsintheskysc

Message added by SerGEAnt

Recommended Posts

Проблема. Со второй главы игра стала часто крашится (прекращена работа программы), всю первую главу ни одного вылета, как началась вторая сразу через минут 5 начались вылеты. Происходит это при переходе на другие локации, входе в дома и переходе между комнатами, иногда в конце боя, редко при сохранении. Попробовал разные советы с интернета, но ничего не меняется. Может кто знает как решить эту проблему? 

UPD: Поменял некоторые настройки игры через config.exe и протестировал на месте которое часто вылетало, и теперь (пока что) все нормально. Какая-то дичь, до этого на этих настройках я играл довольно долго и все было нормально. 

UPD 2: Больше вылетов не было замечено. 

Edited by android151516
  • Like (+1) 1

Share this post


Link to post

Возможно ли как-то в первой игре совместить мод на японскую озвучку и русификатор?

  • Like (+1) 1

Share this post


Link to post

Перевод 1-й и 2-й частей с модом на озвучку несовместим. Перевод 3-й части совместим.

  • Sad (0) 2

Share this post


Link to post

То, что добавили совместимость с GOG это хорошо. Но какая версия поддерживается русификатором, все та же старая без турбо-режима или подтянули до актуальной версии?

Edited by Lord Xeen

Share this post


Link to post

Поддерживается актуальная версия со всеми плюшками.

  • Like (+1) 1
  • Thanks (+1) 2

Share this post


Link to post
В 05.09.2022 в 05:06, jk232431 сказал:

Поддерживается актуальная версия со всеми плюшками.

Ооо, шикарно, давно этого ждал!:yahoo:

Share this post


Link to post

Не знаете в чём проблема? Пару дней назад русификатор к 1 части работал безукоризненно, но теперь выдаёт ошибку “Неподходящая версия игры!”, переустановки как самой игры так и русификатора не помогают.

Share this post


Link to post

Нужно в стиме в свойствах игры на закладке бета-версии выставить версию игры от 24.02.2022, как на скрине — 

Spoiler

Screenshot-882.png

 

В гоге тоже версию можно выбрать, но у меня в гоге игра не установлена, так что картинку не покажу.

Edited by jk232431
  • Like (+1) 1

Share this post


Link to post

Игре 8 лет, что они там правят, безумцы какие-то 

Share this post


Link to post
2 часа назад, Тим Фурнитура сказал:

Подскажите, на джойстике можно играть, пытался не подключается.

у меня от оригинала хbox, номальна было

 

  • Like (+1) 1

Share this post


Link to post
2 часа назад, Тим Фурнитура сказал:

Подскажите, на джойстике можно играть, пытался не подключается.

Я проходил на DirectInput геймпаде, там настройки есть в лаунчере. На крайний случай рекомендую попробовать xpadder. 

  • Like (+1) 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By kiselev-p
      Существует-ли русик к этой игре?
    • By Mr.COOL
      Кхм кхм
      Ищетса пиратский русик но со всеми исправлениями, тот что на сайте не подходит.
      Нужны все исправления.
      Нужно еще линк на оф. русик, но не затем чтоб нарушать права рос. издателей. НЕТ НЕТ
      Нужен просто линк на етот русик чтоб поддержать политику 1С и стереть тот сайт на котором он может быть.
      Так что мне нужен русик то пиратский, а линк на оф. русик киньте в личку чтобы боротса на лицензионость и правдивость росийский Издателей игр.
      Извините за маленький каламбур, просто я уже ничего не соображаю так хочу спать.
      Ну хотябы подскажите как его найти через поисковик, я не могу найти. Хотя бы помогите мне плиз.


Zone of Games © 2003–2024 | Реклама на сайте.

×